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1. Getting Started

Welcome to the MCI  Net Conferencing powered by Microsoft Office
Live Meeting User Guide.  This guide tells you how to use Live Meeting
to hold highly interactive Internet meetings anywhere in the world, at
anytime.  Using the meeting console, you can present slides, chat with
other presenters and participants, receive and respond to questions,
and much more.

This chapter introduces you to Live Meeting and tells you how to
complete initial set-up tasks to get ready for a meeting.  Before you
start the presentation, make sure that you are prepared:

•  Become familiar with console features and learn how to navigate
in the console

•  Set meeting options
•  Set meeting information

After you complete these tasks, see the remainder of the guide that
tells you how to upload slide sets and work with slides, share views
and applications, and interact with participants.



1 A. Console Features
The largest area of the console displays the slides that you show to the
participants.  Around the perimeter of the slide display area is a
toolbar and collapsible, movable panels that you use to show slides,
insert new slides, monitor questions, chat with others, and view the
seating chart appear.

At the presenter’s discretion, he or she can select meeting options that
allow participants to use some or all of the presenter controls with the
exception of the Question Manager and meeting information features.
For more information about the options, see “Setting meeting options”
on page 6.

Using the console panels and controls, you can
•  Select a presentation and show individual slides.  Your prepared

slides are grouped in a presentation.  You decide which
presentation to load and when to show a slide to participants.
You can show a variety of different slide types including Text,
Polling, White Board, Sharing, and Web slides.

Menu commands

Toolbar

Presentation
Panel

Current slide being shown

Attendee
panel

Annotation toolbar



•  Insert new slides on the fly.  Click the Insert Slide buttons to add
new slides into your presentation. For example, click the White
Board button to insert a bland slide upon which you can draw
using the Annotation tools.  Or click the Text Slide to insert a
blank Text slide upon which you can type text.

•  Share your view and applications.  Use the Sharing feature to
share a view of the information on your computer.  Sharing a
view is a great way to demonstrate a new software application,
show the real-time manipulation of data in a spreadsheet, or
lead the audience through a new process.  When you share your
view, it’s like having the audience watch over your shoulder as
you work on your computer.  If available for your site, you can
also share the use of an application or your entire desktop with
an audience participant.

•  View participants’ mood.  Use audience seat colors to monitor
the success and tempo of your presentation.  The seat color
empowers your audience, allowing them to constantly keep you
aware of their understanding or level of interest.  Before you
begin, and during your presentation, you can ask the audience
to change their seats to a different color to spontaneously and
continually let you know whether they understand your
presentation.

•  See who’s in the audience.  Allow participants to chat with one
another.

•  Presenters may review and respond to participant questions.
Questions provide an excellent opportunity to emphasize key
points or elaborate on areas important to the participants.

•  Let audience members address all participants by “taking the
floor.”  The presenter can retake the floor at any time.

•  Cycle slides.  Present a continuously cycling slide show without
requiring a presenter to be present.

•  Print a presentation.  This is an easy way to provide a hard copy
of meeting information including post-meeting notes that include
all annotations, agendas, and task lists that you develop during
the meeting.

1 A 1. Changing the Console Panel Layout
As shown in “Console features” on page 2, the console is made up of a
variety of collapsible and movable panels that contain different
controls and information that help you present your slides and monitor
participants.  For example, the Presentation panel shows a list of slides
and provides controls for selecting a slide, while the Attendees panel
shows who is attending the meeting with controls for chatting or
blocking chat.



At any time, you can minimize (hide) or restore (display) a panel, or
move it to a different location on the console.  For example, if you
don’t want to view the seating chart, simply minimize it.  If you prefer
to place a panel on the right of the console, select and drag it to that
side of the console.  If you want to use the entire console to show
slides, and then you can hide all panels.

To hide a panel
•  Click the Minimize button  that appears to the left of the panel

title.  The panel closes and the button changes to the Restore
button. 

The following shows the Minimize button in the Attendees panel.

To restore a minimized panel
•  Click the Restore button  that appears to the left of the Panel

title.  The panel opens, and the icon changes to the Minimize
button.

The following shows the Attendee panel minimized, and the Restore
button next to the panel title.

To hide all panels
•  On the View menu at the top of the console, click Hide Panels.

Minimize button



All panels are removed from view, allowing the entire console to
show a selected slide.  Use the toolbar at the tip of the console to
show and insert slides.



To show all panels at once
•  On the View menu on the top of the console, click Show

Panels.

Use this toolbar to
show and insert slides
when in full screen
mode.



To hide a specific panel
•  On the View menu, click the name of the panel that you want to

hide.  The check mark previously associated with the panel name
is removed.

To move a panel
•  Click the panel title and drag the panel to a new location.

To restore the default panel layout
•  On the View menu, click Restore Default Menu Layout.

1 A 2. Navigating
For most tasks, you have the flexibility of performing them several
different ways:

•  Short-cut commands.  In each panel, you can click the right
mouse button or click the panel menu button  to display a list
of commands appropriate for that panel.  For example, if you
click a participant in the Attendees panel, and then click this
button, the following menu commands appear.

You can then click the command that you want to use.

•  Buttons in panels.  Each panel has buttons appropriate for
performing tasks for that panel.  For example, the Presentation
panel provides short cuts for changing presentations, Insert New
Slides, Moving slides, Deleting Slides, and Renaming slides.

Click this button
to see short-cut
commands.



•  Toolbar.  A toolbar at the top of the console appears with
buttons that are applicable to a variety of different panels and
tasks.

Note: The Annotation buttons (shown in previous example)
appear on the toolbar only when you show a PowerPoint slide or a
White Board. The Polling buttons appear on the toolbar only when
you show a Polling slide.  Additional toolbars appear in the Choose
Presentation window that you use to maintain presentations and
slides.

•  Menu commands.  You can use the menu commands to
perform tasks.  For example, one way to insert a slide is to click
a command on the insert menu.

•  Control Keys.  Many of the commands and buttons have
keyboard equivalents (a combination of keys that you can press)
that you can use to complete a task. For example, to insert a
Web slide, you can press Ctrl+3.  (Hold down the Ctrl key and
press the number “3.”) For a complete list of control keys, see
Appendix A, “Keyboard equivalents.”

Annotation toolbar
Menu commands toolbar

Menu commands

Control key commands



1 A 3. Using an 800x600 Display
If you set your monitor display to 800x600 pixels, the console looks
slightly different from the way it looks with a 1024x768 setting: the
slide display area appears, but all of the control panels are hidden.
(This is the same view that you see if you click Hide Panels on the
View menu.)  The toolbar still appears at the top of the console.

To show and insert slides
1. Click a button on the toolbar to show and insert the slides that

you want to use.  The toolbar provides the same buttons as
when you use a 1024x768 monitor setting.

To show other panels
2. On the View menu, click Panels, and then click the panel that

you want.

Move Slides

Import a
presentation

Choose a
Presentation

Insert Sharing
Slide

Insert
White

Insert Web
Slide

Insert a
Text
Slide

Insert a Poll
Slide

Insert
Snapshot
Slide



Note: If you show all panels in a meeting, and then exit from the
console and enter another meeting, all panels are hidden in the new
meeting.  If you reset your monitor from 800x600 to 1024x786 after
you launch the meeting console, you still need to use the View menu
and Panel commands to display all panels.

1 B. Setting Meeting Options
You must join the meeting as a presenter (leader) to use this feature.
Use the Meeting Options to indicate the features that you want to
allow participants to use during your presentation.  At any time during
a presentation, you can change these settings.

Note: You may have as many presenters (leaders) as you would like.
A presenter is determined by the passcode they use to join the
meeting.

To set meeting options
1. On the Edit menu, click Meeting Options.

A new window will appear.



2.  Select or clear meeting option check boxes to allow or disallow
participant’s abilities, such as asking questions of the presenters.
After you select or clear a check box, the image of the console
shown in the Meeting Options is updated to reflect your changes.
For example, if you clear the “See who is attending check box,
the Attendees panel is removed from the Meeting Options image.

Table 1. Meeting Options

Review Slides The Review Slides command appears The Review Slides command
In the View menu, allowing appears dimmed.
participants who don’t have presenter
privileges to review the loaded
presentation on their own.

Ask Questions The Ask a Question button appears The Ask a Question button
in the console allowing participants to does not appear.
send questions to the presenter.

Annotate/Edit Slides Allows participants to use the The Annotation tools are not
annotation tools and allows them to available to participants, and
open and close polls for a Polling participants cannot open and
slide.  close the polls on a Polling
In addition, this check box is related slide.

Option If Selected If Cleared



to the Show/Hide Polling buttons.  If The Show/Hide Polling
this check box is selected, the Show/ Results buttons are
Hide Polling buttons are not available in the Presenter
available in the console, and you console.
cannot hide polling results.

Interact Allows you to select among the next The following three interact
three options that provide tools for options are unavailable.
interacting with other participants.  If
you select this check box, by default
the following three interact options
are selected: See Who Is in Attendance,
View Seating Cart and Mood Indicators,
and Chat with other Attendees

See Who Is in Attendance The Attendees panel appears in the The Attendees panel does
console, allowing participants to see a not appear.
list of who is attending the meeting.

View Seating Chart and The Seating Chart panel appears in The Seating Chart panel
Mood Indicators the console allowing participants to does not appear.

see a seating chart that indicates the
“mood” of each participant. (Mood is
a color indicator that participants
select in response to a question,
such as “How is the tempo of the
presentation?”)

Chat With Other Attendees
The Chat button appears in the The Chat tab button does
Attendees panel, allowing a not appear in the Attendees
participant to chat with another panel.
participant.  This feature requires that
you also select the See Who Is in
Attendance feature.

Use Slide Set Tools Allows you to select among the next The following three options
three options that allow participants are unavailable.
to present slides.  If you select this
check box, by default the following
three options are selected.

Choose Slides From List Allows participants to select and show Participants cannot control
slides to the other attendees. the selection and display of

slides.

Create New Slides Allows participants to use the Insert The Insert Slide buttons are
Slide buttons to create new slides not available to participants.
and insert them into the presentation.

Select/import Present Allows participants to choose and The Choose Presentation



import presentations into the and Import Presentation
console. features are not available to

participants.

1 C. Showing Meeting Information
and Setting Phone Information

You must join the meeting as a presenter to use this feature.  To be a
presenter, you must use the presenter passcode when joining.

The meeting information that appears in the console tells you how to
join the meeting.  Typically, this information includes the meeting ID
and password, along with a conference call number or URL for
streaming audio.

To show meeting information
•  Click Meeting Information on the View menu.

To set meeting information
1. If the meeting panel does not appear in the console, click

Meeting Information on the View menu.
2. In the Meeting Information panel, click Edit.



3. In the Attendee Phone Information box, enter the conference call
number and passcode for a conference call, or enter a URL if you
are using streaming audio.

4. If the presenter phone information is the same as the attendee
information, select the Same as Attendee check box, and then skip
to Step 6.  (The presenter information is hidden from view since it
is not different.  Clear the check box if you want it to appear.)

5. In the Presenter Phone Information, enter the conference call
number and passcode for a conference call, or enter a URL if you
are using streaming audio.

6. Click OK.

1 D. Setting Presenter Information
To set the information that appears in the Now Presenting panel, you

use the Add-in for PowerPoint to define information within the
PowerPoint presentation, before you upload the presentation to the
meeting.  You can set the presenter’s name and add a GIF image if
you want.



2. Working With Presentations

A critical component of your meeting is the presentation   the slides
that you show to participants.  With MCI Net Conferencing powered
by Microsoft Office Live Meeting, you can import PowerPoint
presentations and select and show the slides that you want to use.
In addition, you can insert new slides “on-the-fly” including
interactive Polling slides, White Boards, and Text slides.  To help you
maintain your presentation, Live Meeting provides a set of tools that
you can use to duplicate, delete, and rename presentations and
slides.

Typically, to work with a presentation you perform the following tasks:

•  Import a presentation
•  Choose (load) the presentation into the console
•  Select and show slides
•  Insert new slides as needed
•  Maintain presentations and slides

Before or after the meeting, you might take advantage of other
features that let you:

•  Start a cycling slide show (presenter only)
•  Review slides at your leisure



2 A. Importing a Presentation

As a presenter, you can import presentations after you join the
meeting.  You may also give participants the ability to import a
presentation under Meeting Options.  Presenters (leaders) join with the
leader passcode.

To import a presentation
1. On the File menu, click Import presentation, or click the
Import Presentation button on the toolbar.  You can also click the
Import Presentation button in the Choose Presentation window.

2. Locate the PowerPoint presentation or the PWP file (PowerPoint
presentation converted for use with Microsoft Office Live Meeting) that
you want to show during your meeting, then click Open. If you import
a PPT file, the process automatically converts it for use in the meeting.
A message appears telling you when the presentation is loaded into
the meeting.  If another presentation is showing while this one is being
loaded, it will not disrupt the presentation in progress.  The new
presentation is available when you “Choose a presentation.”

Import a presentation on toolbar

Choose a presentation



3. Click Done.

2 B. Choosing a Presentation
If a presentation is not loaded to the console, or if you want to choose
a different presentation, complete the following procedure.  After you
choose a presentation, all of the slides that it contains appear in the
Presentation panel in the console.

Note: Before you can choose a presentation, you must import it to the
meeting.  All imported presentations appear in the Choose
Presentations window.  If a meeting is not in progress when you
import a presentation, it is automatically selected and loaded into the
console.  For more information about importing, see the previous
section, “Importing a presentation” on page 12.

To choose a presentation
1. On the File menu, click Choose Presentation, or click the Choose
Presentation button on the toolbar.  The Choose Presentation window
appears.



2. In the list of presentations, click the one that you want to use in the
console, and then click the Load button. The presentation slides
appear in the Presentation panel.

2 C. Selecting and Showing Slides
There are several ways to select and show slides to participants.  You
can use the

•  Presentation panel
•  Toolbar
•  Choose Presentation window

In all cases, it is assumed that you previously imported a presentation.

Tip: If you want to show slides from a presentation, but you don’t
want to choose (load) the presentation into the console, use the
Choose Presentation window to select slides.  This is a convenient way
for several presenters to work together, or for you to use multiple
presentations for the same meeting, without having to load each
presentation into the console.

To select slides using the Presentation panel
After choosing a presentation and loading it into the console as
described in “Choosing a presentation” on page 12, click the slide that
you want to show, or click the Previous or Next buttons that appear in
the Presentation panel.  The following shows an example of the
Presentation panel with a list of slides.



To select slides using the toolbar
•  Click the Previous Slide and Next Slide buttons to show

different slides.

To select slides using the Choose Presentation window
1. On the File menu, click Choose Presentation, or click the Choose
Presentation button on the toolbar.
2. In the presentation area, click the presentation that contains the
slides that you want to show.  A snapshot of each slide in the selected
presentation appears in the Slides section of the window.
3. Scroll through the slides, and then click the slide that you want to
show.
4. Double click on the slide to show it to the audience.  If you select a
slide in a presentation currently being shown, then the slide toolbar
contains a Show to Audience button.

Previous and Next Slide buttons



Clicking on the Show to Audience button shows that slide.   If there
is more than one presentation loaded, then the button is labeled Copy
to Loaded Presentation.

2 D. Inserting New Slides
In addition to the slides that you create by using PowerPoint and then
importing them to the meeting, you can insert new slides into your
presentation, including:

•   White Board slides

•   Web slides

•   Text slides

•   Polling slides

•   Snapshot slides

•   Sharing slides
Tip: The following procedures tell you how to use the Insert menu
or toolbar to insert slides.  Alternatively, you can click the panel
menu button in the Presentation panel, and then click an Insert
command to insert new slides.

Panel menu button



2 D 1. Inserting White Board Slides
A White Board slide is a blank image slide upon which you can
draw, add text and stamps, and highlight information, by using the
Annotation tools.  For example, if you want to quickly create a flow
chart to illustrate a point, insert a White Board slide and then use
the Annotation tools to draw squares, lines, and so on.  The
following shows an example of the type of annotations that you can
add.



To insert a White Board slide
1. In the Presentation panel, click the slide that you want to insert

the new slide after.
2. On the Insert menu, click White Board Slide, or click the

Insert White Board Slide button on the toolbar.  A blank
image slide appears on which you can work.  In addition, the
Annotation tools appear on the toolbar.

Live Meeting identifies the first White Board slide that you create as
White Board A in the list of slides in the Presentation panel.  It
identifies the second slide as White Board B, and so on.  You can
rename the slide if you want.  For more information about
renaming, see “Renaming slides” on page 30.
3. Click the Annotation tool that you wish to use, and then click the

area of the slide where you want to apply it.  For more
information about using the tools, see “Working with Annotation
tools” on page 23.

2 D 2. Inserting Web Slides
A Web Slide lets you display a Web page to the participants, allowing
them to view the latest available World Wide Web information and
avoiding the need for you to create slides that duplicate information
already on your intranet.  The links on the Web slide shown to



participants are active   a participant can click a link and immediately
display the associated page.  You could show a Web slide with a link to
your e-mail address or links to documents that provide more
information.  (A link to a document will open the document in the
browser or in a helper application, or it will ask the audience member
to save the document.)  You can also use a Web slide to let the
audience easily navigate to Web-based applications, such as a
corporate help desk or phone directory.  A Web slide is a good way to
show Shockwave content and Quicktime movies or large GIF and JPEG
images.  (The images are not rescaled or modified by PowerPoint.)

Note: If you click a link and Live Meeting controls disappear, you have
lost contact with the meeting.  If you want to show a Web page and its
links to participants but deny the audience access to the links, create
Sharing slides instead.

To insert a Web slide
1. In the Presentation panel, click the slide that you want to insert the
new slide after.
2. On the Insert menu, click Web slide, or click the Insert Web
slide button on the toolbar.



3. Enter the Web Address of the Web page that you want to show.
4. Make sure the Bypass Safety Check box is not selected, and then
click Verify Web Slide. A check page appears.

Note: When you create a Web slide, you have the option of bypassing
the safety check.  It is recommended that you do not bypass this
check.  If you enter a non-existent URL and show the Web slide during
a presentation, you could lose contact with the meeting.
5. After the verification completes, click Create Web Slide.  The first
slide that you create is identified as Web A in the list of slides in the
Presentation panel.  It identifies the second slide as Web B, and so on.



You can rename the slide if you want.  For more information about
renaming, see “Renaming slides” on page 30.

2 D 3. Inserting Text Slides
A Text slide is a blank editable text slide upon which you can type.  For
example, if you want to type new information that is available to the
audience to copy and paste, such as an action items list, you can
create a Text slide.  When you create and work with a text slide, you
can use the Edit menu commands to copy, paste, cut, and delete text.

To insert a Text slide
1 In the Presentation Panel, click the slide before where you want

the new slide to appear.
2 On the Insert menu, click Text slide, or click the Insert Text

slide button on the toolbar.  A blank area in the slide display
area of the console appears for you to type your text.  Live
Meeting identifies the first Text slide that you create as Text
Slide A in the list of slides in the Presentation panel.  It identifies
the second slide as Text Slide B, and so on.  You can rename the
slide if you want.  For more information about renaming, see
“Renaming slides” on page 30.

2 D 4. Inserting Polling Slides
Polling slides are a great way to solicit feedback from participants by
allowing them to select from several responses to a question.  You can
create Polling slides ahead of time or insert them on-the-fly during
your presentation.



To insert a Polling slide
1. In the Presentation panel, click the slide that you want to insert
the new slide after.
2. On the Insert menu, click Poll slide, or click the Insert Poll

slide button  on the toolbar.



3. In the Question box, enter the question to which you want
participants to respond. For example, for a large Sales meeting you
might ask “Indicate the region that you represent.”
4. In the Choices area, enter one selection for each line.  For
example, in response to the region question, you might enter North
on one line, South on the next line, and so on.
5. Click OK.  The Polling slide appears in the console and Polling
buttons appear in the toolbar.

Depending on the selections that you make using the Polling
buttons on the toolbar, the polls are either opened or closed and
the results either appear or are hidden from the participants. For
more information about opening and closing the poll, showing
results, and editing a Polling slide, see the next three sections.

The first Polling slide that you create is identified as Polling Slide A in
the list of slides in the Presentation panel. The second Polling slide is
identified as Polling Slide B, and so on.  You can rename the slide if

Show poll results

Open polls Close poll Edit slide

Clear polls

Hide poll results



you want.  For more information about renaming see “Renaming
slides” on page 30.

Opening and closing the polls
After you insert or show a Polling slide, you need to open the polls so
that participants can vote.  If you want to prevent further voting, close
the polls.

To open/close the polls
1. Select or insert the Polling slide that you want to show.
2. To open the polls, click the Open Polls button on the

toolbar.
3. To close the polls, click the Close Polls button on the

toolbar.
4. You can also double-click the Polls open/close status that

appears below the Polling slide in the slide display area.

Tip: To clear all votes, click the Clear Polls button, on the

toolbar .  All results are reset to 0.

Showing and hiding polling results
If you want participants to see the results of everyone voting on a
Polling slide, you can choose to show them.  Likewise, you can hide
the results at anytime.



Note: The Show/Hide feature is directly related to the Annotate and
Edit Slides check box in the Meeting Options.  If you select this check
box, you cannot hide polling results from participants.  Consequently,
the Show/Hide buttons are not available.  However, if you select this
about meeting options, see “Setting meeting options” on page 6.

To show polling results to participants
1. Select or insert the Polling slide that you want to show.
2. Make sure that the polls are open so that participants can vote.

(For information about opening the polls, see “Opening and
closing the polls” on page 20.) After an appropriate time, you
might want to close the polls to stop participants from voting or
changing their votes.

3. To show the results to participants, click the Show Polls button
on the toolbar.  The slide shows the percentage of participants
selecting each choice.  The results are updated continuously as
long as participants vote, the polls are open, and you show the
Polling slide.  The choice, No Vote, indicates the percentage of
participants who did not vote.

To hide polling results from participants
1. To hide the results, click the Hide Poll Results button on the

Polling toolbar .  Be sure that Annotate/Edit slides is not
selected in the Meeting Options, or you will not be able to hide
the polling results.

2. If Annotate/Edit slides is selected, you will need to clear it. On
the Edit menu, click Meeting Options.

3. Clear the Annotate/Edit slides check box.



Clearing polls
You can clear the polling results on an individual slide or clear all
Polling slides in a presentation at the same time.  It is often helpful to
clear results if you are using the same presentation for multiple
audiences at different times, or if you want to clear all votes and query
participants again.

To clear the polls on a specific slide in the console
1. Show the Polling slide that you want to clear.

2. Click the Clear Polls button  on the polls toolbar.  All results
are reset to 0.

or
To clear the polls on a slide by using the Choose Presentation
window

1. On the File menu, click Choose presentation, or click the
Choose Presentation button on the toolbar.

2. In the Presentation area of the Choose Presentation window,
click the presentation that has the slide that you want to clear.
The slides appear in the Slides area of the window.  This area
also contains the Slides toolbar.

Clear
Annotate/Edit
Slides box



3. Scroll through the slides until the one that you want to clear
appears.

4. Click the slide, and then click the Clear Polls button on the
Slides toolbar.

To clear all Polling slides in a presentation
1. On the File menu, click Choose presentation, or click the Choose

Presentation button on the toolbar.
2. In the Presentation area of the Choose Presentation window,

click the presentation that you want to clear.

3. Click the Clear Polls button on the presentations toolbar.  A
message asks you to confirm that you want to clear all slides in
the presentation.

Click a
polling
slide and
then click
the Clear
Polls
button.

Select a
presentation
and then
click the
Clear Polls
button.



4. Click OK.

Editing a Polling slide

You can change the question or choices on a Polling slide at any time.

To edit a Polling slide

1. Select the Polling slide that you want to edit.

2. Click the Edit Poll Slide button  on the toolbar.  The current
question and choices appear.

3. Edit the question and choices as required, and then click OK.

2 D 5. Inserting a Snapshot Slide
A Snapshot slide shows a captured screen shot from your computer,
such as a spreadsheet or graphic that you have captured.  After you
create a Snapshot, you can use the Annotation tools to add
annotations to it.



To insert a Snapshot slide

1. In the Presentation panel, click the slide that you want to insert
the new slide after.

2. Start the application and display the screen that you want to
capture as a snapshot.

3. On the Insert menu, click Snapshot Slide, or click the Insert

Snapshot Slide button  on the toolbar.  The Snapshot frame
appears.

4. Navigate to the shot that you want to capture, and then drag the
frame to position it on the screen.  You can change the size of
the Snapshot frame by dragging the corners of it.

5. Click the Snap button .  The slide is inserted into the slide
set, and the Snapshot slide appears in the Presenter Console.
The first Snapshot slide that you create is identified as Snapshot
A.  The second is identified as Snapshot B, and so on.  You can
rename the slide if you want.

Snapshot
button

Close
Snapshot
frame



6. Repeat Steps 4 and 5 to create other Snapshots.

7. When you finish, click the Close button that appears on the
Snapshot frame.

2 D 6. Inserting Sharing Slides
A Sharing slide is not like the other slides that you create using
PowerPoint or the Insert Slide buttons.  In fact, a Sharing slide is
really not a slide, but a way for you to share a view of your computer
or the use of an application or desktop with a participant.  For more
information about sharing, see Charter 3, “Sharing with Participants.”

2 E. Working With Annotation Tools
Use the Annotation tools to add text, draw lines and shapes, and add
stamps to White Board, Snapshot, or Image slides.  You can also
highlight areas of importance by using the pointer or highlighter.  After
adding annotations, you can move them, delete them, or clear all
annotations at once.  You can also use Edit menu commands to copy,
paste, and delete annotations.

To work with Annotation tools

1. Show an image or White Board slide with which you want to
work.  The Annotation tool buttons appear in the toolbar.

2. Click the tool with which you want to work, and then click the
area on the slide where you want to use the tool.  See the
following table for information about each tool.

Table 1.  Annotation tools

Tool To use

Select Annotation Button 
Use the Select Annotations tool
button to select an annotation that
you added.  To move an annotation,
delete it, or use it with Edit
commands, such as Copy, you must
first select the annotation by using
this tool

Click the tool to select it, and then
click the annotation with which you
want to work.



To select a stamp, click the arrow that
appears next to the stamp button and then
click the tool that you want and click the
area on the slide where you want to add a
stamp.

After you select a stamp, its button
appears in the Annotation toolbar and
remains there until you select a different
tool.

Stamp Tool Button 
Use the Stamp tool to add an
arrow, checkmark, or X to the
slide.

Text Slide Button 
Use the Draw Text tool to add text
to a slide.

Click the Text slide button, and then click
the area on the slide where you want to
add the text: A text box appears; type
the text.  Before clicking off of the text
box, you can edit the text by clicking the
text that you want to change and then
typing the new information.

Click the Clear Annotation button, then
click OK to remove all annotations from
the slide.

Highlighter Tool Button 
Use the Highlighter tool to
highlight an area. It is similar to
how you would use a yellow
marker to underline a passage in

Click the Highlighter tool button, click an
area on the slide, and then drag the
mouse to highlight the area.

Pointer Tool Button 
Use the Pointer tool to point to
information on the slide. It is
similar to how a laser pointer
works.

Click the tool and then click an area on
the slide and drag the mouse.
Participants see a red dot that follows the
path of the pointer as you drag your
mouse across the slide.

Drawing Tool Button 
Drawing Tools

Use a Drawing tool to draw
freehand, lines, arrows, and
shapes.

To select a drawing tool, click the arrow
that appears next to the Drawing tools
button and then click the tool that you
want and click the area on the slide
where you want to draw.  After you
select a tool, its button appears in the
Annotation toolbar and remains there
until you select a different annotation
tool.

Clear Annotation Button 
Use the Clear Annotation button
to remove all annotations from a
slide.



2 E1. Clearing All Annotations in Presentations
It is often helpful to clear (remove) all annotations in a presentation if
you are using the same presetnation for multiple audiences at different
times or if you just want to start “clean” with your Image or White
Board slides.  (Alternatively, you can choose to clear one slide at a
time, as described in the next procedure, “Clearing all annotations on
a specific slide,” on page 25.)

To clear all annotations in a presentation

1. On the File menu, click Choose presentation, or click the
Choose Presentation button on the toolbar.

2. In the Presentation area of the Choose Presentation window,
click the presentation that you want to clear.

3. Click the Clear Annotations button on the Presentations
toolbar.

2 E 2. Clearing All Annotations on a Specific Slide
Although you can delete individual annotations on a slide, at times you
might want to delete all annotations at once.  For example, if you have
marked up an image or White Board slide and it has become difficult to
read, you can clear all annotations.  (Also, you can choose to clear an
entire presentation at once, as described in the previous procedure,
“Clearing all annotations in presentations,” on page 24.)

To clear all annotations on a slide

1. Show the slide that you want to clear.

2. Click the Clear Annotations button  on the toolbar.

Or



To clear annotations on a slide by using the Choose
Presentation window

1. On the File menu, click Choose presentation, or click the

Choose Presentation button  on the toolbar.

2. In the Presentation area of the Choose Presentation window,
click the presentation that has the slide that you want to clear.
The slides appear in the Slides area of the window.  This area
also contains the Slides toolbar.

3. Scroll through the slides until the one that you want to clear
appears.

4. Click the slide, and then click the Clear Annotations button 
that appears on the Slides toolbar.

2 E 3. Moving Annotations
After you add an annotation to slide, you can move it to another
location on the slide if you want.

To move an annotation

1. Show the Image or White Board slide with which you want to
work.

2. Click the Select Annotation Tool button on the toolbar.
3. Click the annotation that you want to move, and drag it to the

new location.

2 E 4. Deleting Annotations
If you want to remove an annotation, you can delete it.

Note: You can also remove annotations by cutting them, clearing all
annotations on a specific slide, or clearing all annotations in a
presentation.  For more information, see “Copying, cutting, and
pasting annotations” on page 26, “Clearing all annotations in
presentations” on page 24, and “Clearing all annotations on a specific
slide” on page 25.

To delete an annotation

1. Show the Image or White Board slide with which you want to
work.



2. Click the Select Annotation tool  on the toolbar and then
click the annotation that you want to delete.

3. Press the Delete key.

2 E 5. Copying, Cutting, and Pasting Annotations
Take advantage of Edit menu commands to quickly copy, cut, and
paste annotations.

To copy/cut and paste annotations

1. Show the image or White Board slide with which you want to
work.

2. Click the Select Annotation tool  on the toolbar.
3. Select the annotation that you want to copy.
4. On the Edit menu, click Copy or Cut, depending on which

command you want to use.
5. Click the location on the slide where you want to paste the

annotation, or to paste onto a different slide, select and show
that slide.

6. On the Edit menu, click Paste.

2 F. Maintaining Presentations and Slides
Use the Choose Presentation window to maintain your presentations
and slides.  You can rename, delete, clear polls, and clear annotations
for presentations or individual slides. You can also create a blank
presentation for use with the Insert slide buttons, save changes to a
presentation, or revert to a previously saved version of the
presentation.

To display Choose Presentations

•  On the File menu, click Choose Presentation, or click the

Choose Presentation button on the toolbar .



2 F 1. Creating a Blank Presentation
If you want to create a new presentation after you join a meeting, you
can create a blank presentation and then use the Insert slide buttons
to add slides to it.

To create a blank presentation

1. On the File menu, click Choose Presentation, or click the

Choose Presentation button  on the toolbar.  The Choose
Presentation window appears.

2. In the Presentations area, click the Create New, Blank

Presentation button  on the Presentations toolbar.

3. Enter a name for the presentation, and then click OK.

Presentation toolbar

Presentation
area

List of imported
presentations.  Click
a presentation, then
click a button on the
Presentation toolbar,
or click a
presentation to see
the slides it contains.

Thumbnails of slides
in the selected
presentation.  Click a
slide and then click a
button on the Slides
toolbar.

Slides toolbar

Drag the
lever to
change the
size of the
thumbnails.

Slides area

Presentation toolbar



2 F 2.  Duplicating a Presentation

You can duplicate any of the presentations imported to a meeting.

To duplicate a presentation

1. On the File menu, click Choose Presentation or click the

Choose Presentation button  on the toolbar.  The Choose
Presentation window appears.

2. In the Presentations area, click the presentation that you want to
duplicate.

3. Click the Duplicate Presentation button .

4. Enter a name for the duplicated presentation and then click OK.
The duplicated presentation appears in the list of presentations.

2 F 3. Renaming a Presentation
You can rename any imported presentation.  This feature is useful for
working with duplicated presentations.

To rename a presentation
1. On the File menu, click Choose Presentation or click the

Choose Presentations button  on the toolbar.  The Choose
Presentation window appears.

2. In the Presentation area, click the presentation that you want to
rename.

3. Click the Rename Presentation button .
4. Type a new name, and then click OK.

2 F 4. Saving a Presentation
You can save changes you make to a presentation, such as inserted
slides or added text to a Text slide.  If you save a presentation, Live
Meeting replaces the previous version and you can no longer Revert to
the original presentation.

To save a presentation
1. On the File menu, click Choose Presentation or click the

Choose Presentations button  on the toolbar.  The Choose
Presentation window appears.



2. In the Presentation area, click the presentation that you want to
save.

3. Click the Save Selected Presentation button .

2 F 5.  Reverting to a Previously Saved Presentation
If you don’t want to save changes to a presentation, such as slides
that you insert or annotations that you add, you can revert to the
previous version of the presentation.  After you revert to a previous
version, any changes to the presentation are lost.  If you already
saved changes, you cannot revert to a previous version.

To revert to a previous version
1. On the File menu, click Choose Presentation or click the

Choose Presentations button  on the toolbar.  The
Choose Presentation window appears.

2. In the Presentation area, click the presentation with which
you want to work.  Click the Revert Selected Presentation

button .  A request to confirm that you want to revert
appears.

3. Click OK.

2 F 6. Deleting a Presentation
If you are done using an imported presentation and do not want to
show it again, you can delete it from the meeting.  After deleting it,
you will need to import it again if you want to use it.

To delete a presentation
1. On the File menu, click Choose Presentation or click the

Choose Presentations button  on the toolbar.  The Choose
Presentation window appears.

2. In the Presentations area, click the presentation that you want to
delete.

3. Click the Delete Selected presentation button that appears in

the Presentations toolbar .  A request asks you to confirm
that you want to delete the presentation.

4. Click OK.

2 F 7. Changing the Order of Slides
To rearrange the order of slides in a presentation, you can use the
Presentation panel menu commands in the console for a loaded



presentation, or use the Choose Presentation window for any imported
presentation with which you want to work.

To change the order of slides using the Presentation panel
1. In the Presentation panel, click the slide that you want to move.
2. Click the panel menu button  and then click Move slide up

or Move slide down, depending on where you want to place the
slide.

To change the order of slides using the Choose Presentation
window

1. On the File menu, click Choose Presentation or click the

Choose Presentation button  on the toolbar. The Choose
Presentation window appears.

2. In the Presentations area, click the presentation that contains
the slides that you want to rearrange.  The presentation’s slides
appear in the slides area of the window.  This area also contains
the Slides toolbar.



3. Scroll through the slides until the one that you want to move
appears.

4. Click the slide, and then click the Move slide up button or

the Move slide down button that appear in the Slides area
to move the slide.

2 F 8. Renaming Slides
To rename slides in a presentation, you can use the Presentation panel
menu in the console for a loaded presentation or use the Choose
Presentation window for any imported presentation with which you
want to work.

To rename a slide in the console
1. In the Presentation panel, click the slide that you want to

rename.
2. Click the panel menu button and then click Rename slide.
3. Type a new name for the slide and then click OK.

Slides toolbar

Slides area



To rename a slide by using the Choose Presentation window
1. On the File menu, click Choose Presentation or click the

Choose Presentation button on the toolbar.  The Choose
Presentation window appears.

2. In the Presentations area, click the presentation that contains
the slide that you want to rename.  The presentations’ slides
appear in the Slides area of the window.  This area also contains
the Slides toolbar.

3. Scroll through the slides until the one that you want to rename
appears.

4. Click the slide and then click the Rename slide button in the
Slides toolbar.

5. Enter a new name and then click OK.

2 F 9.  Deleting Slides
To delete slides in a presentation, you can use the Presentation panel
menu in the console for a loaded presentation or use the Choose
Presentation window for any imported presentation with which you
want to work.

To delete a slide in the console
1. In the Presentation panel, click the slide that you want to delete.
2. Click the panel menu button and then click Delete slide.  A

request asks you to confirm the deletion.
3. Click OK.



To delete a slide by using the Choose Presentation window
1. On the File menu, click Choose Presentation or click the

Choose Presentation button on the toolbar.  The Choose
Presentation window appears.

2. In the Presentations area, click the presentation that contains
the slide that you want to delete.  The presentations’ slides
appear in the Slides area of the window.  This area also contains
the Slides toolbar.

3. Scroll through the slides until the one that you want to delete
appears.

4. Click the slide and then click the Delete button  in the Slides
toolbar.  A request asks you to confirm the deletion.

5. Click OK.

2 G. Starting a Cycling Slide Show
You must join the meeting as a presenter to use this feature. The
Cycling Slides feature allows you to automatically cycle a set of slides
in a meeting.  This feature is often useful before a meeting starts to
keep attendees entertained or provide pre-meeting information to
them.

To start a cycle slide show
1. On the File menu, click Choose Presentation or click the

Choose Presentation button  on the toolbar.
2. In the list of presentations, click the one that you want to use for

the slide show.
3. On the View menu, click Automatic Slide Cycling.



4. In the Seconds between Slides box, indicate the number of
seconds each slide should appear before advancing to the next
slide.  You can type a number or click the arrow buttons.

5. Click Start.  The Start button changes to Stop and the show
begins.

6. When you want to stop the show, click Stop.

2 H. Allowing Participants to Review Slides
If you have participants that join late or are covering complicated
material that participants might want to take additional time to
study, you may allow participants to review slides.  Or another
leader might want to review his or her slides prior to speaking
without the audience viewing them.

To review slides
1. On the View menu, click Review Slides.
2. Click a slide to show it, or click the Previous or Next

button.



3. Sharing with Participants

Microsoft Office Live Meeting provides a variety of features that you
can use to conduct collaborative meetings. In addition to inserting
slides that you show to participants, you can insert a Sharing slide to
share the contents that appear within the Sharing frame, to share one
application, or to share your entire desktop.

Note: Participant and attendee are synonymous in this document.

•  Use the Sharing frame to project a continual view of everything
that appears on your computer within the Sharing frame to the
participants.

•  Share an application to show the use of an application on your
computer.

•  Share your desktop to show everything that you see on your
computer, including multiple applications and Windows controls.

If you choose to share in any of these ways, you can also give sharing
control to a participant.  For example, if you let a participant share an
application, the participant shares the control of a specified application
on your computer.  If you let a participant take sharing control of your
desktop, he or she shares the use of items on your desktop, including
your operating system.

When you work with sharing slides, you use the Sharing Setup window
to indicate if you want to share the contents within the Sharing frame,
share an application, or share the desktop.  You also use this window
to select color options for sharing.

Select what
you want to
share

Select
color
options



If you share an application or your desktop, the Sharing toolbar
appears which you can use to start, pause, and stop sharing.

If you share information within the Sharing frame, these controls
appear on the top of the frame.

To monitor the status of sharing, information appears on the status
bar after you insert or select a Sharing slide. The following example
shows that Glenn is the controller. The status Sharing indicates that
the host has started sharing.

Start, pause, and stop sharing

Application
selected
for

Controls

Double-click to display the Sharing set-up window.



Tip: You might want to suggest to participants that they hide all the
Microsoft Office Live Meeting panels while you are sharing.  This
creates a larger slide display area for participants to see the
information that you project.  To hide panels, click Hide Panels on the
View menu or press Ctrl+H.  To later show all panels, click Show
Panels on the View menu.

3 A. Sharing Contents Within the Sharing
Frame

When you use the Sharing frame, you show everything that appears
on your computer within the Sharing frame to the participants.  (Or
you can pause projection, navigate to different information on your
computer, and then start sharing again.) If you give sharing control to
a participant, he or she can use the applications that appear within the
Sharing frame.

To use the Sharing frame
2. In the Presentation panel, click the slide that you want to insert the

new slide after.
3. On the Insert menu, click Share slide, or click the Insert Share

slide button on the toolbar.  An entry for the Sharing slide appears
in the list of slides.  The first Sharing slide that you create is
identified as Share A.  The second is identified as Share B, and so
on. (Although the content of a sharing slide is not permanent, a
placeholder appears in the list of slides to indicate where in the
presentation that the sharing takes place.)  The Sharing Setup
window appears.

4. Click Sharing Frame and then click OK.  The Sharing frame
appears.

� 
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5. Minimize or move the console so it is out of the way of the Sharing
frame.  This helps prevent you from accidentally projecting a view
of the console that could confuse your audience.

6. Drag the frame so that it overlays the information that you want to
share and then size the frame by dragging a corner of it, so that
the contents are enclosed within the frame borders. For example if
you want to show the content of a spreadsheet, navigate to the
spread sheet and size the frame to overlay the information that you
want to show to participants.

7. To start showing the contents to participants, click the Start button
on the frame. The participants see everything within the frame,
including if you move your cursor or add new information.

To pause the sharing, click the Pause button on the frame.  Click
the Start button on the frame to resume sharing.

8. To stop sharing, click the Stop button on the frame.

3 B.  Sharing an Application
When you share an application with the audience, they can see all of
your movements and actions within the application.

To share an application
1. In the Presentation panel, click the slide that you want to insert

the new slide after.
2. On the Insert menu, click Share slide or click the Insert Share

slide button on the toolbar.  An entry for the Sharing slide appears
in the list of slides.  The first Sharing slide that you create is
identified as Share A.  The second is identified as Share B, and so
on. (Although the content of a sharing slide is not permanent, a
placeholder appears in the list of slides to indicate where in the
presentation that the sharing takes place.)  The Sharing Setup
window appears.

3. Select A specific application and then select the application
from the list in the window. If the application doesn’t appear in the
list, navigate to it on your computer and open it, and then return to
the Sharing Setup window and select the application. (You might
need to close the Sharing Setup window and then click the Insert
Sharing slide button again to see the application.)

4. Click OK.  The Sharing toolbar appears. The following show an
example where Microsoft Word is the selected application.



5. Click the minimize button on the console so that the console is
out of your way.

6. To start showing the application to participants, click the Start
button and then begin using the application.  If you have other
applications open on your computer, the selected application comes
to the front.  The participants see everything that occurs within the
application, but they do not see any other items or application use
on your computer.  If you click off of the application, participants
see a blank slide display area.

To pause the sharing, click the Pause button. Click the Start
button to resume sharing.

7. To stop sharing, click the Stop button on the frame.

3 C. Sharing your Desktop
When you share your desktop, participants can see everything that
you see on your computer.

To share your desktop
1. In the Presentation panel, click the slide that you want to insert

the new slide after.
2. On the Insert menu, click Share slide or click the Insert Share

slide button on the toolbar.  An entry for the Sharing slide
appears in the list of slides.  The first Sharing slide that you
create is identified as Share A.  The second is identified as Share
B, and so on. (Although the content of a sharing slide is not
permanent, a placeholder appears in the list of slides to indicate
where in the presentation that the sharing takes place.) The
Sharing Setup window appears.

3. Select Entire Desktop and then click OK.  The Sharing toolbar
appears.

Indicates
the state of
sharing,
such as
paused.



4. Click the minimize button on the console frame so that the
console is out of your way.

5. To start showing the desktop participants, click the Start button.
The attendees see everything that you see on your computer,
including the movement of your mouse.

To pause the sharing, click the Pause button. Click the Start
button to resume sharing.

6. To stop sharing, click the Stop button.

3 D. Setting Up Sharing Color Options

By default, the color information that is shared with the audience is
reduced to 256 colors (8-bit), which improves application sharing
performance.  If you want, you can change this setting to reduce or
increase the amount of color in your projected information.  In
general, you can assume that the more colors you project, the greater
the bandwidth, and possibly the longer it takes to update the attendee
view.

If you share photographs or other high color type applications, the
more colors that you project the better the results for the attendee
view.  Typically, applications use very few colors, so in general your
selection won’t cause a reduction in the quality of the projection as
long as you select more colors than what the application uses.

To change projected color
1. In the Presentation panel, click the slide that you want to insert

the new slide after.
2. On the Insert menu, click Share slide or click the Insert Share

slide button on the toolbar.  The Sharing Setup window appears.
3. Click Options. The Sharing options appear.



4. Select a color option from the Color Reproduction list.
5. Click OK.



4.  Interacting with Participants and
Presenters

Web conferencing provides many ways for you to interact and
communicate with presenters and attendees.

•  Send questions to the presenter, and the presenter can then
respond privately or with an answer that appears to all
attendees.

•  See who else is attending.
•  Initiate a chat with a participant.
•  Monitor the feedback from participants and indicate your own.

4 A. Working with Questions
Use the Questions and Answers panel to ask questions and see
presenter responses.

To display the panel
If the panel does not appear in the console on the View menu, click
Panels, and then Questions and Answers.

Asking questions

Use the Question and Answers panel to communicate with the
presenter during a presentation.  For example, you might want to
clarify an issue in the presentation or ask if you can take the floor and
address all participants.

To ask a question
9. In the Questions and Answers panel, click the Ask a Question

button.



 

10. In the Question box, type your comment or question, and then
click the Ask button.  Type all the text on one line without carriage
returns; the line scrolls to accommodate long sentences. After you
click the Ask button, it changes to Remove. The presenter sees your
question in his or her question queue and the question appears in
the Questions and Answers panel.

11. To remove your question, click the Remove button. To change
your question, click Edit Question, and then type new text in the
Question text box; click the Edit button.

12. Wait to receive a response from the presenter.  If the presenter
responds with a text message, it appears in the Questions and
Answer Panel.  The response might be private, so that only you see
it, or the presenter might respond with a comment that all
attendees can see.  If your question is dismissed, the question is
removed and your button changes to Ask a question.

Tip: To remove all questions and answers from the panel, click the
Questions and Answers panel menu button and then click Clear.

Responding to Questions

You must join the meeting as a presenter to use this feature.
Presenters review and respond to the participant questions by using
the Question Manager. The Question Manager identifies each question
by the person who asked it, the time it was posted, and whether the
person is a presenter or a participant.  In addition, the check box in
the Marked column indicates if you (or another presenter) has selected
and marked the question.

The original question
and the

presenters’
response appear
in the panel.



To respond to a question, you can:
•  Answer the question by sending a text response to all of the

participants, or by sending a private text message
•  Initiate a 1-1 chat with the questioner to discuss the issue
•  Not respond at this time
•  Dismiss the question
•  Allow the questioner to address the entire audience by taking the

floor

To display the Question Manager
Click the Questions and Answers panel menu button and then click
Questions Manager.  The Questions Manager appears, listing all
questions received from attendees.  You can sort the list of questions
by clicking a column head.  Click the head again to toggle between an
ascending and descending sort.

Note: If multiple presenters are working together to monitor
questions, each presenter’s actions are automatically reflected in the
other presenters’ Question Manager. For example, if one presenter
dismisses a question, it is removed from all of the other presenter
Question Managers.  The following icon  appears next to a question
if it is currently selected for viewing by a presenter.

Initiate a chat
with the
questioner.

Dismiss
(delete) the
question.

Click to send a
private
response.

Click to send a response
that all attendees see.

This icon appears next to a
question if the questioner
is given the floor.

This icon shows that a
presenter has selected the
question.

To mark a question, click
the check box in the
marked column.

Click the question with
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Give questioner the floor.

Text of the selected
question appears here.

Type a text response here.



To answer a question for all attendees to see
1. Click the Questions and Answers panel menu button and then click

Questions Manager.
2. Click the question that you want to answer.
3. In the Your Answer box, enter your response, and then click the

Post to All button.  The question and your answer appear in all
attendees Question and Answer panels.

To answer a question privately by using text
1. Click the Questions and Answers panel menu button and then click

Questions Manager.
2. Click the question that you want to answer.
3. In the Your Answer box, enter your response, and then click the

Post Privately button.
4. The question and your answer appear only in the Question and

Answer panel of the attendee who asked the question.

To answer privately by using chat
1. Click the Questions and Answers panel menu button and then click

Questions Manager.
2. Click the question that you want to answer.
3. In the Post to the chat box, enter your response, and then click the

Post button.  The question and your answer appear in the Chatting
box. You and the participant can continue to chat.

4. To end the chat, click a different question or close the Question
Manager.

To dismiss a question
1. Click the Questions and Answers panel menu button and then click

Questions Manager.
2. Click the question that you want to dismiss.
3. Click the Dismiss button.

To mark a question
Use the check box in the Marked column  to help you track
questions.  You might want to ask the moderator to mark only the
questions that require your attention.  You can choose to sort all
questions by the Marked column.

Note: If you mark a question, the mark appears in the Question
Managers of all of the presenters who are at the meeting.



To give the floor to a participant

Tip: If you give the floor to a participant, you allow him or her to
control any impromptu text that is posted to the Questions and
Answers panel.  Before you give the floor to a participant, it is a good
idea to first chat with him or her to clarify the reason for taking the
floor.  You can immediately revoke the privilege of taking the floor, by
clicking Take the Floor.  You can give the floor to multiple people.

1. Click the Questions and Answers panel menu button and then click
the Questions Manager.

2. Click the question from the participant who wants to take the floor.
3. Click the Give the Floor button.  The participant can now enter

text in the Post to the floor box and then click Post to present the
information to all attendees.  An icon appears next to the person’s

question, indicating that he or she has the floor  .

To retake the floor
Click the Take the Floor button.

Taking the Floor

As a participant, the presenter can let you take the floor and address
all individuals attending the meeting. The text that you enter appears
in all attendees Questions and Answers panels.  The presenter can
immediately retake the floor from you at any time.

To take the floor
1. Ask the presenter if you can take control of the floor, by asking a

question, as described in “Asking Questions” section. The presenter
or moderator will most likely communicate with you to discuss what
you want to say.  The presenter might initiate a chat or send a
private response to your question.  If you are given the floor,
controls appear on your computer.



2. Type your comment in the text box and click the Post button. Your
comments appear in the Questions and Answers panel.

3. Continue to broadcast your messages until the Presenter retakes
the floor or you click Done.

Managing the Question Log
You must join the meeting as a presenter to use the Question Log
features.  Use the Question Log to review a summary of all questions
and answers from a meeting.  You can print the log or save it to
another file if you want.  At any time, you can clear all questions from
the log.

Viewing the Question Log
View the question log to see a summary of all questions asked and
answered at the meeting.

To view the log
1. Click the Questions and Answers panel menu button and then click

Questions Manager.
2. Click View log. A page appears that lists each question, who asked

it, and the answer if one was given.
3. To print or save the page, click Print or Save on the browser File

menu.  You can also use the browser Edit menu commands to copy
the information and then paste it into another file.

Clearing the Question Log
To remove all questions from the Question Manager you clear the log.
You might want to do this at the end of a meeting, or if you plan to
start another session of the meeting and want to clean out all
information from a previous session.



To clear the log
1. Click the Questions and Answers panel menu button, and then click

Questions Manager.
2. Click the Clear Log button. A request asks you to confirm that you

want to erase all questions.
3. Click OK.

4B. Seeing Who Is Attending
Use the Attendees panel to see who is attending a meeting.  The panel
lists participant names, their feedback color, if chat is blocked, and if
they are presenters. You can search for a participant or sort the list of
participants that appears.  For more information about setting your
mood, see the section on “Reviewing the seating chart and indicating
feedback.”

To see the Attendees panel
If the panel does not appear in the console, then on the View menu,
click Panels, and then click Attendees. To sort the list of participants
click a column head. Click the head again to toggle between an
ascending a descending sort. For example to sort by attendees who
are presenters, click the Presenter column head.

To find a participant
In the Attendees panel, in the Find Attendees matching box, enter the
first few letters or the name of the person who you want to locate. As
you type, the Attendees panel updates the list of attendees to match
your criteria.  The more characters of the person’s name you enter,
the more precise the match.  The following shows an example of
names that appear after entering “B”:



The following shows an example of the names that appear after
entering (Enter name here).

To eject an attendee (presenters only)
As a presenter you can eject attendees at any time if their behavior or
attendance is inappropriate.
1. In the Attendees panel, click the name of the attendee who you

want to eject.
2. Click the Attendees panel menu button, and then click Eject.  A

message asks you to confirm that you want to eject the participant.
3. Click OK.  The meeting console shuts down for the participant.  The

participant’s name is removed from the list of participants.

4C. Chatting



Chats are a useful way to communicate with other participants or
presenters during a meeting.  For example, the presenter might
suggest a breakout session where you take a break from the formal
presentation, and discuss a specific issue with another participant.  If
you are a presenter, you can block a participant and prevent him or
her from chatting.  (To prevent all participants from chatting, clear the
option in the Meeting Options.  For more information, see the “Setting
meeting options” section.

Note:  If the presenter has blocked chat for you, you cannot chat.

To chat
1. In the Attendees panel, click the name of the person with whom

you want to chat.
2. Click the Chat 1:1 button.  A Chat box appears on your computer

and on the person’s computer with whom you select to chat.  The
person’s name appears in the title.

3. Enter your comment or question in the box and then click the Send
button. The chat between you and the other participants appears at
the top of the box, as shown in the following example



4. Close the box when you finish chatting.

To block chat (presenters only)
1. In the Attendees panel, click the name of the participant who you

want to block.

2. Click the Block button. A block icon  appears next to the
attendee’s name.

To unblock chat
1. In the Attendees panel, click the name of the participant who is

blocked.
2. Click the Unblock button. The block icon disappears.

Tip: You can also click the panel menu button and then click Block or
Unblock to complete the task.

4D. Reviewing the Seating Chart and
Indicating Feedback

The Seating Chart panel provides a view of the number of participants
and their feedback.  Depending on the number of participants, the
configuration of the seating chart changes.  A large meeting might be
represented by a row of presenters and many rows of participants.



A smaller meeting might be represented by a round table with several
participants surrounding it:

Use the seating chart to indicate your feedback in response to a
question that the presenter asks. In the preceding image, the
presenter uses the feedback indicator to ask participants about the
pace of the meeting.

To display the chart
If the Seating Chart doesn’t appear in the console, on the View menu,
click Panels, and then Seating Chart.

To indicate your feedback
In the Seating Chart panel, click the Feedback arrow, and then click a
color that represents your response.



Keyboard Equivalents

There are many ways to navigate and complete tasks in Microsoft
Office Live Meeting.  As an alternative to using menu commands and
buttons, you can complete many tasks by using a combination of keys
on your keyboard.

Alt+B Block participant from chatting

Ctrl+T Choose (toggle to) previous presentation

Ctrl+O Choose presentation

Ctrl+C Copy

Ctrl+Insert Copy

Ctrl+N Create new presentation

Ctrl+X Cut

Shift+Delete Cut

F1 Help

Ctrl+H Hide panels

Ctrl+U Import (upload) presentation

Ctrl+5 Insert Poll slide

Ctrl+1 Insert Sharing slide

Ctrl+6 Insert Snapshot slide

Keystroke Action



Ctrl+4 Insert Text slide

Ctrl+3 Insert Web slide

Ctrl+2 Insert White Board slide

F6 Next page

Ctrl+V Paste

Shift+Insert Paste

Alt+N Position cursor in Find Attendees box

Shift+F6 Previous pane

Ctrl+S Save presentation

Ctrl+A Select all

Ctrl+Shift+S Select Annotations tool

Ctrl+Shift+D Select Drawing Annotation tool (cycles
between draw tools)

Alt+A Select first participant found and enable
arrow keys to move up and down the list

Ctrl+Shift+H Select Highlighter Annotation tool

Ctrl+Shift+X Select Stamp Annotation tool (cycles
among stamp tools)

Ctrl+Shift+P Select Telepointer Annotation tool

Alt+Q Show Ask a Question box

Alt+1 Show Chat 1-1 box

Ctrl+I Show Meeting Information panel

Ctrl+Right Arrow Show Next slide

Ctrl+Left Arrow Show Previous slide



Ctrl+Q Show Question Manager

Ctrl+R Show Recording Control panel

Alt+Backspace Undo

Ctrl+Z Undo
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